Charge session not showing in app?

I charged last night, was running on a schedule (9am to 7am) as per usual, but this morning the session wasn’t showing in the app when I checked.
I went and checked the car and found it had in fact charged (was mildly worried for a minute there!), but last nights session is still not showing in the app?

Screenshot shows my last session showing as two weeks ago

Charger is connected fine, currently showing blue:

Hi Ben.

I’ve looked into this and found that there was a memory initialisation problem that occurred after your charger was updated to the latest firmware last week. It affected the first session after that, but is now resolved so all future sessions will appear correctly.

Sorry for the confusion,


Fantastic - thanks @TomRose !
Appreciate you looking into this.

Hi @TomRose - I might have the same issue. The last charge session showing in my session history is 18 Jan. Charger serial AV21400821. Can you check that out please. Cheers

Hi Alex.

I can’t be sure without getting one of the hardware team to look at your logs, but since they’re all out today I’ve made the same change as I did for Ben so let me know if it’s still wrong after the next session and we can dig deeper.


Thanks @TomRose
Yep, that’s fixed it. Thanks

@TomRose I’m experiencing the same problem. Last history entry 22 Jan. Nothing showing on the summary either. Are you able to help me too? Thanks.

That should be resolved now!

Thanks, all fixed now.